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Overview 

Welcome to the Guided Tour 
Welcome to a guided tour of Deltek® Open Plan™. Feature-rich applications such 
as Open Plan usually require some time to master. To help you get up to speed as 
quickly as possible, Open Plan includes several facilities designed to introduce you 
to the basic operations of the package. The Clip Notes (part of the help system) 
and the Deltek® Open Plan™ User’s Guide are included in the package to help 
you learn how to perform a particular operation. 
 
There is no substitute for a hands-on encounter with the software, and that is what 
this tour is designed to provide. The tour uses sample project data that comes with 
your package to introduce you to the basics of Open Plan: the Open Plan Explorer, 
views of projects and resource data, and project properties. Although it is possible 
to read through this guide without actually following along in Open Plan, Deltek 
recommends that you try the suggested exercises yourself to get a real feel for how 
the software works. 

If you are planning to follow along on your computer, notice that this tour assumes 
that you have already installed Open Plan. Note also that the tour assumes that 
you are working with the Professional edition of Open Plan running under Windows 
98 or later. If you are using the Desktop edition of Open Plan, or a version of 
Windows other than the one used when preparing this manual, don’t worry. The 
screens and windows illustrated in the tour may differ slightly from the ones you 
see with your system, but the functionality will almost always be identical. 

Finally, you will tour an existing project as an example. 
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Getting Acquainted with Open Plan 
Start the Open Plan application from the Windows Desktop. 

A login dialog box displays. To begin using Open Plan, you must first log in to the 
application. For Guided Tour purposes only, login as GUEST, with no password. 

 
Click Login. 

The Open Plan Explorer displays along with the Tip of the Day dialog box. 

 
By default, the Tip of the Day dialog box displays on StartUp. It offers various tips 
about Open Plan and its features. To read more tips, click the Next Tip button. If 
you would prefer for this dialog box not to display every time you launch Open 
Plan, deselect the Show Tips on StartUp option in the bottom left corner of the 
dialog box. 

After you have finished looking at the Tip of the Day dialog box, click Close.  

Before we turn our attention to the Open Plan Explorer, let us first examine the 
elements of the Open Plan workspace.  

Notice the features that are standard with many Windows-based applications, such 
as drop-down menus and a toolbar with buttons representing commonly used 
commands: 
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The status bar at the bottom of the workspace provides information about the 
current command as well as any filters or sorts currently in effect. (You can also 
display information about a command when you hover the cursor over a button in 
the toolbar.) 

To display a context-sensitive help topic anytime in Open Plan, press F1. For 
example, if you press F1 with Open Plan Explorer displayed, you are presented 
with a discussion of the Open Plan Explorer: 

 

Status 
bar

Menus 

Toolbar 
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To close the help topic, click Exit on the File menu, or click the close button in the 
upper right corner. 

Deltek also recommends that you examine the contents of the various drop-down 
menus. Notice that some of the selections are dimmed — these commands are 
unavailable under specific circumstances. As you open different views or project 
data, the contents of these menus can change to display different sets of 
commands. 

To select a command from a drop-down menu, use the mouse, or press the Alt key 
in combination with the underlined letter in the name of the menu, followed by the 
underlined letter in the command name. For example, to invoke the File Open 
command, click Open on the File menu or press Alt+F to open the File menu, and 
then press O to invoke the command. 

  

 For a complete list of keyboard shortcuts, refer to Appendix B, “Keyboard 
Shortcuts,” in the Open Plan User’s Guide. 

  

As we will see later in the guided tour, you can also select commands from context 
menus that display when you right-click an object in different areas of Open Plan. 
The contents of these context menus differ, depending on the nature of the object 
that you right-click. 
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Open Plan Explorer 
The Open Plan Explorer provides a familiar graphical user interface (GUI) similar to 
Windows Explorer. This type of interface allows you to work in your own way. 
Although it is possible to open files, set up projects, and perform other functions in 
Open Plan without using the Open Plan Explorer, you will find it convenient to open 
and manipulate files without having to remember a precise filename.  

In the Open Plan Explorer, you will see two panes with a moveable splitter bar 
between them. The left pane displays a hierarchy of nested folders through which 
you can navigate. The right pane displays the contents of the currently selected 
object. 

 

The Hierarchical Pane 
The left pane of the Open Plan Explorer displays a default set of six hierarchical 
folders available to you. The six default folders are: 

 My Folder 

 Projects 

 Open Plan Library 

 Briefcase 

 Users 

 Startup 

These folders help you organize your projects, views, and auxiliary files as well as 
quickly locate the files you would like to open. 

Contents 
Pane Hierarchical 

Pane 
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My Folder 
My Folder is your personal folder. It provides a convenient way of organizing all 
the links to your projects, views, auxiliary files, and application shortcuts. These 
objects can be referenced in this folder in either of the following ways: 

 By creating a project 

 By dragging a project, view, auxiliary file, or application shortcut from another 
folder to My Folder 

  

 Deleting an object from My Folder deletes the link rather than the actual data. 
  

To see its contents, select My Folder in the hierarchical pane. Because we have 
not placed any projects or views into My Folder, the contents pane on the right is 
empty. 

Projects 
The Projects folder contains all the projects in the data source to which you have 
been given rights to view or manipulate. When you create a new project, it is 
placed in this folder along with its views and auxiliary files. To locate the project we 
will be working with in this guide, click the Projects folder to expand it to show all 
the projects, including the project TOUR that you will be using during this tour. To 
see the contents of the TOUR project, you can expand it in the hierarchical pane or 
double-click it in the contents pane. 

 
Because we will be using the TOUR project throughout the Guided Tour, we’re 
going to create a link to it in My Folder. This will make it easier to locate the TOUR 
project later in the tour. To create a link to the TOUR project in your personal My 
Folder, click the TOUR project in either the Hierarchical Pane or in the Contents 
Pane, and drag the icon to My Folder. Project TOUR should now be located in My 
Folder and in the Projects folder. 

Project 
TOUR

Project 
TOUR 
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Open Plan Library 
The Open Plan Library contains auxiliary files (calendars, codes, and resources), 
templates, and views that you may use for projects. Each type of file has its own 
subfolder. You may assign an auxiliary file to a project by dragging the file from the 
Open Plan Library to the target project folder.  

To access the available views, expand the Open Plan Library, and click the Views 
folder in the hierarchical pane. You can also select the Open Plan Library and 
double-click the Views folder in the contents pane: 

 

Briefcase 
Briefcasing allows you to check out a project, work on it, and then check it back in. 
Checking out a project is similar to opening a project in Exclusive mode. While you 
have the project checked out, you are the only person who can save changes to it. 
A project that is checked out cannot be modified by other users until it has been 
checked back in. Checking out a project is useful when you must maintain 
exclusive rights to the project over a long period of time. The contents of the 
Briefcase folder should be empty since no projects are currently checked out. 

Project 
TOUR 

Project TOUR 

Project 
TOUR 

Open Plan 
Library 
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Users 
The Users folder displays a list of users who are currently logged into Open Plan: 

 
You should see your User ID listed among the users who are currently logged into 
Open Plan. To view information about projects a user has open, right-click the 
user’s User ID, and click Properties on the context menu. 

 
The Logged-In User dialog box lists the files the user has open, the type of files 
open, the user’s machine ID, when the files were opened, and the mode in which 
they were opened.  

To see the properties of a different user, select the desired user from the drop-
down menu at the top of the Logged-In User dialog box. The users are identified 
by their User IDs. 

Startup 
The Startup folder is used to store shortcuts to data or applications that you want 
to start each time you start Open Plan.  

For example, you can store shortcuts to Open Plan projects and auxiliary files in 
the Startup folder to open these files automatically when Open Plan starts. 

You can also store a shortcut to another application such as Windows Notepad to 
have it start automatically when you launch Open Plan. To create a shortcut to 

Users 
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Windows Notepad, drag the Windows Notepad icon into the Open Plan Startup 
folder. To remove the link, delete the icon to Windows Notepad in the Startup 
folder. 

The Contents Pane 
The right pane of the Open Plan Explorer displays the contents of the currently 
selected object in the Hierarchical pane. There are three display formats: 

 Details – The Details format displays not only the name of the object, but also 
information such as description, open mode, user ID, and so on. You can 
control the type of information displayed in the Details format by customizing 
the folder headings. 

 Small Icons – A small icon displays for each object as well as its name. 

 Large Icons – A large icon displays for each object as well as its name. 

By hovering the cursor over an object while in either the Small Icon format or the 
Large Icon format displays a brief description of the object. 

To see how files display in the Contents pane of the Open Plan Explorer, expand 
the Projects folder in the Hierarchical pane and then expand the project folder 
CLEAN. Next, select the Views folder. In the Contents pane you will see all the 
different views currently associated with the project CLEAN. By default, the display 
format is set to Details. 

 
To change the display format, click the down arrow in the Display Format option 
box located at the top of the Open Explorer window and make your selection. 
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Customizing the Open Plan Explorer 
You can customize many of the features within the Open Plan Explorer to suit your 
needs. You can customize folders in the Hierarchical pane, as well as columns, 
views within the columns, and the size of the panes.  

  

 For more information about customizing the Open Plan Explorer, refer to Chapter 
3, “Getting Started,” in the Open Plan User’s Guide. 
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Backing Up and Restoring Open Plan Data 
The Backup and Restore features of Open Plan allow you to backup calendar, 
code, project, resource, and view data in a file that you can save on your computer 
and then use to restore the data. 

When you create a backup file, you can include as many different items as you 
want. For example, if you back up a project, you can include all its auxiliary data, 
views, and user data in a file with the extension of .bk3. When you are ready to 
restore the file, you can choose which files in the bk3 file to restore.  

Before we open the project TOUR, we will restore it first. This ensures that the data 
you will be working with is in its original state so that you can follow the guided tour 
accurately.  

  

 If TOUR is open by another user, you cannot restore it at this time. In order to 
restore TOUR, no other users can have it open at the same time as you. 

  

Display the Restore File dialog box by pointing to Manage Files on the File menu 
and then by clicking Restore File on the submenu.  

In the Open dialog box, select the backup file TOUR located within your Open 
Plan\Sample Data folder, and click Open.  

The first page of the Restore wizard displays.  

 
The project TOUR is selected to be restored along with its Views, Auxiliary Data, 
and External Subprojects. Click Next to display the Details page of the Restore 
Wizard. 
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All the files associated with the project TOUR have been selected for the 
restoration process. You can expand the hierarchy to view individual files by 
clicking Expand All. Click Finish. 

 If the item exists on the target database, Open Plan displays the Restore 
Target Exists dialog box: 

Select Overwrite existing file, and click Yes All, because you want to overwrite all 
the files associated to the TOUR project. You have now restored the TOUR project.  

  

 If you do not complete the Guided Tour in one setting, you must restore the data 
for the project TOUR before resuming. Once project TOUR has been restored, you 
can start the Guided Tour where you left off last. 

  

Now you are ready to start working with the project and its views. 
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Opening a Project 
In Chapter 1, we restored the project TOUR, which was originally installed during 
the Open Plan installation process. To open the restored project, take one of the 
following actions: 

 On the toolbar, click the Open button. 

 Press Ctrl+O. 

 On the File menu, click Open. 
  

 You can also open a project by right-clicking it, pointing to Open, 
and clicking the mode in which to open it. This method bypasses 
the use of the File Open dialog box. 
For the purpose of this guided tour, please use the File Open dialog box 
using one of the above methods to open project TOUR. 

  

Open Plan responds by displaying the following dialog box: 

 
Select the project TOUR – Open Plan Guided Tour. Before you can open the file, 
you must specify one of the following modes: 

 Exclusive — Allows you to update file information and save changes. The file 
will only be available to other users in the Read Only mode, while you are 
using it. 

 Shared — Other users can open the file and make changes while you have it 
open. 

 Read Only — You can open the file, but you cannot edit the information in any 
way. 

  

 If another user has project TOUR open in Exclusive or Shared mode 
when you are trying to open it, the Exclusive option is disabled. 

  

To complete the Guided Tour, you must open the project in Exclusive mode. 

When you click OK, the project opens and the barchart view TOURBAR displays. It 
is the default startup view for this project. 

 
Open icon 

Exclusive Mode 



Opening a Project  

18 

 

 
  

 If the TOURBAR does not open automatically, locate it by either double-
clicking Views in the Contents pane or expanding the TOUR folder and 
clicking the Views folder in the Hierarchical pane. To open the view, 
double-click the barchart view named TOURBAR. 

  

Maximize the TOURBAR view. 

 
The view is divided into three panes: a barchart, a spreadsheet, and a histogram. 
All three are synchronized, so at any given time you can see information about one 
or more activities displayed as a date-driven bar (in the barchart portion), a tabular 
format (in the spreadsheet portion), and as a resource histogram (in the histogram 
portion). The date scale at the top of the barchart controls the histogram as well as 
the barchart; each bar in the histogram represents the resources required for the 
span of time represented by the smallest unit on the date scale — in this case,  
seven days. 

Click here 
to maximize 
the view 

Histogram 

Barchart 

Spreadsheet 
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Each of the different scroll bars in the view allows you to display more information.  
For example, use the horizontal scroll bar beneath the spreadsheet to see 
additional fields. 

You can also resize the different panes of the view by dragging the vertical or 
horizontal boundaries between the panes. (The cursor changes to the Pane 
Boundary cursor, displayed to the left.) 

By right-clicking different areas of the view, you can display different context menus 
related to that area. For example, try right-clicking the following areas: 

 The selection buttons at the left of the activity rows in the spreadsheet 

 The column headings in the spreadsheet 

 A cell in the spreadsheet 

 The barchart date scale 

 An activity bar 

 Anywhere in the histogram 

As you become more familiar with Open Plan, you will find these context menus a 
handy way to access commands throughout the application. 

In this view, a single activity bar displays. We can tell that this activity represents a 
collapsed subproject since the outlining button that appears to the left of the 
Activity ID displays a plus sign (+). 

 
You can easily expand and collapse activities by using the buttons on the toolbar. 
To expand this subproject to the next level of detail, click the outlining button, or 
click the Expand button on the toolbar: 

 
Pane Boundary 
cursor 

 
Pane Boundary 
cursor 

Outlining 
button 

  
Expand button 
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You can now expand individual subprojects, or you can expand them all at once by 
clicking the Expand All button on the toolbar. 

 
To roll up (or collapse) the children of a subproject, select the subproject, and click 
the Collapse button on the toolbar. To roll up all the subprojects in a single 
operation, click the Collapse All button on the toolbar.  

By using the Expand and Collapse commands, you can set up a view displaying 
the precise level of summarization or detail you need to communicate important 
project information.  

For this Guided Tour, make sure all the projects are expanded using the Expand 
All command. 

  
Expand All button 

 
Collapse button 

 
Collapse All 
button 
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Displaying Activity Information 
The Activity Details dialog box offers a convenient way to display many different 
types of information about an individual activity. To display this dialog box, take any 
of the following actions: 

 Double-click either the activity row in the barchart or the selection button at the 
left edge of the activity row in the spreadsheet. 

 Select the activity row by clicking the selection button, and click Edit Activity 
on the Edit menu. 

 Right-click either the selection button or the activity row in the barchart, and 
click Edit Activity on the context menu. 

For example, if you display the Activity Details dialog box for activity 1.01.02, 
Open Plan displays the following information: 

 
Here you can see the basic information about the activity: ID, description, duration, 
calendar, and any assigned target dates. 

To see information about the predecessor and successor relationships of 1.01.02, 
click the Relationships tab: 

 
As you can see, activity 1.01.02 has a Finish to Start relationship with its 
predecessor, activity 1.01.01. The activity has no logical successors. 
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 If you hover your cursor over the predecessor’s ID, Open Plan displays 
that activity’s description. 

  

Click the Resources tab to see the resource assignments for the activity: 

 
Activity 1.01.02 has two resources assigned: Jim for 8 hours each day and Sue for 
4 hours each day. 

If you wish, click the other tabs to see the rest of the information displayed for the 
activity. 

Notice that the Activity Details dialog box is modeless — that is, you can leave 
this dialog box open while performing other operations. This allows you to open the 
dialog box in a view and display the detailed information for specific activities 
simply by clicking them. 

To see how this feature works, select another activity in the spreadsheet or 
barchart portion of the view and notice how the information for the new activity 
appears in the Activity Details dialog box. 

You can also scroll through the activities of a project by using the navigation 
buttons displayed in the lower left corner of the Activity Details dialog box: 

 
If you have selected a group of activities in the underlying view, you can scroll 
through the selected group using these controls. For example, to see the activity 
details of activity 1.01 and its two children, select their activity rows while holding 
the Shift key down. As you navigate in the Activity Details dialog box you will only 
have the options of viewing the details for activity 1.01 and its children. 

Navigation 
buttons 
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It is possible to display other types of dialog boxes while keeping the Activity 
Details dialog open. For example, to see the current status of an activity, click 
Activity Information from the Edit menu. Open Plan displays the following tabbed 
dialog box: 

 
The Schedule tab of this dialog box (which, like the Activity Details dialog box, is 
modeless) displays a number of schedule-related items about the activity, including 
the remaining duration for the activity, the start and finish dates calculated by time 
analysis and resource scheduling, and the activity status (planned, in-progress, or 
complete). 

To display cost information about the activity, click the Cost tab: 

 
Here you can see the budgeted and actual costs for the activity in both the current 
and the baseline copy of the project.  

When you have finished examining the information for the activity, close both 
dialog boxes by clicking Close. 
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Working with Bars 
In addition to entering activity information using the Activity Details dialog box, 
you can enter information in a barchart view using one of two special modes:  

 Bar Data Mode — Allows you to enter activity durations, target start dates, and 
progress 

 Relationship Mode — Allows you to draw relationships between activities  

To demonstrate the Bar Data Mode, first verify that this is the current mode by 
clicking the Bar Data Mode button on the toolbar or by clicking Bar Data Mode on 
the View menu. 

Next, position the cursor over the activity bar for activity 1.01.02 to perform the 
following operations: 

 To set a new target start date, position the cursor over the middle of the activity 
1.01.02 bar so that the cursor shape changes to a double-headed arrow, and 
drag the bar until the new target start date is 21Feb03.  

 
  

 
Bar Data Mode 
button 

 
Relationship 
Mode button 

  
Target Start 
cursor 
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 To define the activity duration, position the cursor at the right edge of the bar 
so that the cursor shape changes to a right-facing arrow, and stretch the bar 
until the new duration is 30 days. 
 
Notice that the activity bar has turned red. This indicates that Activity 1.01.02 is 
now on the critical path for the project. 

 
 To specify the completion status of the bar, position the cursor at the left edge 

of the bar so that the cursor shape changes to a percent arrow, and drag to the 
right until the percent complete is 34%. 

 
Notice that the dates for the activities immediately reflect the changes you have 
made to the bars. By default, Open Plan automatically performs a time analysis on 
the TOUR project each time the relevant project data changes.  

 
Duration cursor 

 
Progress 
cursor 
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You may find that you do not want Open Plan to recalculate dates each time you 
update project information, particularly if you are working with very large projects. 
In that case, you can disable this automatic analysis feature and perform time 
analysis on an as-needed basis. Click the Time Analysis button on the toolbar to 
run time analysis. If you want to view the time analysis properties first, click the 
Time Analysis command from the Tools menu and run time analysis from the 
dialog box displayed. 

  
Time Analysis 
button 
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The Spreadsheet Pane 
The spreadsheet pane in a barchart view includes all the features of a stand-alone 
spreadsheet view. To explore these features more fully, we can begin by dragging 
the vertical boundary of the spreadsheet pane to the right to expand its portion in 
the view: 

 
The spreadsheet has several features common to many spreadsheet applications. 
For example, you can resize columns by dragging the column boundary in the 
column-heading field. To move a column, drag the column heading. If you right-
click a column heading, a context menu displays that allows you to perform such 
operations as add, insert, or remove columns.  

You can also split a spreadsheet to make it easy to keep certain columns in view.  

Position the cursor over the splitter control in the bottom left corner of the 
spreadsheet pane next to the left scroll arrow. When the cursor changes to a 
double-headed arrow, drag the splitter bar to the right, as shown here: 

Spreadsheet 
Pane 

Splitter Bar 
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To remove the division within a spreadsheet pane, move the splitter control back to 
its origin in the bottom left corner of the pane. 

To enter data in an editable spreadsheet cell, select the cell (by clicking it or using 
the Tab or Arrow keys), and enter the information using the edit box displayed 
above the column headings. You can also enter data directly in a cell by clicking 
the cell. 

Some types of cells require a different technique for entering data. For example, 
some cells, such as those for assigning activity calendars, can contain only valid 
entries. To enter data for these cells, you must select the cell and then select a 
valid entry from the list displayed in the edit box. Other cells contain values that 
refer to different data tables (codes, for example). For these cells, you must click 
the Ellipsis button next to the edit box to display a list of valid choices for that field.  

The spreadsheet also displays fields for which Open Plan calculated the value. 
When you double-click this type of cell, Open Plan responds by displaying the 
Activity Details dialog box for that activity. The fields that contain calculated 
values are grayed out. 

Currently the spreadsheet is outlined. When outlining is enabled, the child activities 
are indented and shown in a color different from their parent. 

To organize the spreadsheet using subsections rather than outlining, click 
Spreadsheet Preferences on the Tools menu, or right-click within the spreadsheet, 
and click Preferences on the context menu. Open Plan responds with the following 
dialog box: 

Splitter Bar 

Frozen 
columns 
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Subsections allow you to group related data for presentation based on the contents 
of an activity field. Notice that the subsections in this view are based on the code 
field OBS. Although you must be using the Professional edition of Open Plan to 
define subsectioning, users of either the Desktop or the Professional edition of 
Open Plan can turn subsectioning on by clicking Enable Subsections on this tab. 

Click OK to return to the view with the subsections in effect: 

 
Collapse all subsections by clicking Collapse All on the View menu or by clicking 
the Collapse All button on the toolbar: 

Subsection 

 
Collapse All 
button 
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To restore the spreadsheet to the outlining mode, redisplay the Spreadsheet 
Preferences dialog box, click Enable Outlining, and click OK.  

Drag the vertical boundary of the spreadsheet pane back to the left to restore the 
pane to its normal size. 
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The Histogram Pane 
Like the spreadsheet pane, the histogram pane of a barchart view includes all the 
features of the corresponding stand-alone view. To expand the histogram area of 
the view, drag the boundary of the pane (located just beneath the horizontal scroll 
bar). You can also adjust the relative size of the histogram and its legend by 
dragging the vertical boundary separating the spreadsheet and barchart areas of 
the view. 

 
The histogram displays information about resource assignments and costs using 
histogram bars, S-curves, and tables. For example, in TOURBAR you see 
assignments displayed as vertical bars along a horizontal date scale. Each bar 
represents the resource requirement for the smallest time unit defined for the date 
scale. The tick marks along the vertical scale represent resource units. Histograms 
typically include a line indicating the total availability of the resources being 
displayed. You can also display up to five bars for each time unit: 

 Resource assignments based on the early dates calculated by time analysis. 

 Resource assignments based on the late dates calculated by time analysis. 

 Resource assignments based on baseline dates. 

 Actual resource usage. 

 Resource assignments based on the scheduled dates calculated by resource 
scheduling. 

  

 Using scheduled dates also shows where Open Plan has adjusted an assignment 
by splitting, stretching, or reprofiling an activity’s dates. 

  

 

Assignments

Date Scale 

Legend 

Resource units 
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Selecting Resources 
In TOURBAR, Open Plan displays bars for resource assignments based on early 
dates. 

To change the display of resources, click Select Resource on the View menu, or 
right-click the histogram area of the view, and click Select Resource on the 
context menu. Open Plan displays the following dialog box: 

 
From this list, you can see a hierarchical representation of the resources that are in 
the resource file.  

In general, resource availabilities that are reserved for another project are not 
displayed. When an activity is part of an external subproject, Open Plan includes 
resources that have been reserved for the following elements of the hierarchical 
project: 

 The subproject to which the activity belongs 

 Any higher-level external subprojects 

 The master project  

The resources that are displayed in the dialog box change as you apply or remove 
a filter. The field at the top of the dialog box contains a list of resource categories 
that you can use to filter the hierarchy of resources that displays: 

 All Resource Categories 

 Labor 

 Material 

 Other Direct Costs 

 Subcontract 

 Skills 

You can expand the hierarchy by clicking the Expand All button. Notice that the 
resource Jim is the only resource selected at this time. 
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To choose a resource, select the check box beside it. You can also select multiple 
resources on this tab. To return to the view, click OK or Cancel. 

Histogram Preferences 
To change the display of the histogram, click Histogram Preferences on the 
Tools menu, or right-click the histogram area of the view, and click Preferences 
on the context menu. Open Plan responds with the following tabbed dialog box: 

 
Use this dialog box to define the type of information you want to display as well as 
the style and position of the bars.  

Click the Resources tab to see the definition of the resource bars displayed in the 
example. 
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To see how scheduling activities on their late dates affects the demand for this 
resource, select Late Dates under the Histogram column, and click OK to return 
to the view: 

 
  

 You may need to drag the vertical boundary separating the spreadsheet 
and barchart areas of the view to display the expanded legend. 

  

To restore the histogram to its original appearance, redisplay the Histogram 
Preferences dialog box, click the Resources tab, and clear the display of late 
dates. 
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Changing the Display of Activity Bars 
Before leaving the barchart view, we can take a few minutes to examine how users 
of the Professional edition of Open Plan can control the display of activity bars. If 
you are using the Desktop edition of Open Plan, this functionality is not available to 
you, but you may want to see how it is done. If not, you can skip ahead to the next 
chapter. 

To change how Open Plan displays bars in a barchart, begin by displaying the Bar 
Sets dialog box. Open Plan displays this dialog box when you click Bar Sets on 
the Tools menu or when you right-click anywhere in the barchart portion of the 
view and click Bar Sets on the context menu: 

  

Select TOURBAR_BRS, and click Edit. The Bar Set Preferences dialog box 
displays: 

 
Here you can see how four bars are defined:  

 A bar showing early dates for critical activities 

 Two bars showing early and late dates for non-critical activities 

 A bar showing float.  

The Criterion setting for each bar specifies a filter that the activity must satisfy in 
order for the bar to be displayed. Because there is no criterion listed for the float 

Selection button 
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bar, this bar displays for all activities. Use the horizontal scroll bar beneath the list 
to see more settings regulating the appearance of the bars.  

To see how a particular set of bar attributes will appear in the barchart, click the 
selection button for the row defining the bar to display the bar in the preview area 
of the dialog box. To see how different combinations of bars will appear, Shift-click 
or Ctrl-click multiple selection buttons. 

To see the definition of the different bar types, click Bar Types. Open Plan 
responds by displaying the following dialog box: 

 
Here you can see the dates represented by the bar as well as settings that control 
the display of symbols and bar shapes. To return to the Bar Attributes tab without 
making any changes, click Cancel. 

Next, click Text Layout to see how the text appearing with the bars is defined: 

 
As you can see, Open Plan is displaying the Activity ID on the left edge of all bars 
showing early dates. Now change this setting by selecting the field and then 
selecting Activity Desc from the list above the grid. Notice that you can select 
fields from either the current or the baseline version of the project. Click OK to 
return to the Bar Attributes tab.  

Click OK to return to the Bar Sets dialog box. Then, click OK again to return to the 
view. Expand the activities by clicking the Expand All button on the toolbar. Notice 
that Open Plan is now displaying the Activity Desc instead of the Activity ID. 
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 You may need to drag the horizontal and vertical boundaries 
separating the different panes in order to display the barchart view 
and notice the changes. 

  

When you finish, close the barchart view TOUR without saving changes. Now you 
can continue with — viewing project properties. 

  

Activity Desc 
now displays.
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The Project Properties Dialog Box 
Before continuing to another view, let us explore a project’s properties. In Open 
Plan there is a Project Properties dialog box that allows you to enter and view 
information about a particular project. 

You do not have to open a project in order to view its properties. This allows users 
to access general information about a project without opening it. To display the 
properties for the project TOUR, first select the project folder in the hierarchical 
pane of the Open Plan Explorer. On the Project menu, click Properties, or right-
click the TOUR project folder, and click Properties on the context menu. 

  

 The Guided Tour does not provide a detailed description of all the tabs in the 
Project Properties dialog box. For more information, please refer to Chapter 5, 
“Project Properties,” in the Open Plan User’s Guide, or select a tab and press the 
F1 key. 
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Exploring the Project Properties Tabs 
The Summary tab is the first tab of the Project Properties dialog box: 

 

The Summary tab displays basic information about the project, such as its name 
and description, and allows you to edit the information in the fields that are not 
disabled. The information in the disabled fields is determined by various options 
within the project.  

Notice that there is a field that identifies the mode in which the project is open. 
Because we still have the project TOUR open, the Data Access Mode is 
Exclusive. 

To see information such as the currently scheduled completion date, click the 
Status tab: 

 

The early and late finish dates are re-calculated each time you perform time 
analysis within a project. Therefore, these dates may change as the project 
progresses. 

To view summary cost information for the project, click the Cost tab: 
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The Cost tab allows you to define fields such as the Target Total Cost and the 
Reporting Calendar. You can view the budgeted and actual costs rolled up to the 
project level in the bottom portion of the dialog box. 

The Access Control tab gives the owner of the file the opportunity to define the 
access rights that users or groups have and what role they play on the project: 

 

In the project TOUR, the group WORLD has access to the project As GUEST; you 
are a member of the WORLD group. No is selected for the Read Only field which 
means users who have access may open the file in any mode they choose. 

To see the other information stored for the project, click the various tabs of the 
dialog box. When you have finished viewing the information for the project, click 
Cancel to return to the Open Plan Explorer. 

Now we are going to examine another project view – the Network View. 
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Displaying a Network View 
Network views are powerful tools for planning and communicating the logical 
relationships between activities and subprojects. The network views in Open Plan 
are particularly well suited for displaying the logic of hierarchical projects in which 
relationships can cross hierarchical boundaries (for example, an activity in one 
subproject can have a relationship with an activity in a different subproject). 

To open a network view, we must look in the Project Views folder of the TOUR 
project. Double-click the network view named TOURNET in the Project Views 
folder. Open Plan responds by displaying an activity box representing the entire 
project: 

 

Here you see the activity box for the top-level subproject in the network. (The 
shaded triangle in the lower right corner of the box indicates the activity includes a 
note.) When you double-click the activity box, Open Plan displays the Activity 
Details dialog box for the activity.  

 
Network View 
icon 
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To understand the information that displays in the box, you will use the 
Preferences command to display a legend for the view. Click Preferences on the 
Tools menu, or right-click an empty area of the view, and click Preferences on the 
context menu to display the following dialog box: 

 
Click the Legend tab. 

 
Click Manual for the Legend Options setting, and then click OK to return to the 
view. 
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Open Plan displays the legend immediately below the activity. 

 
The legend identifies each field with a number and identifies the data that displays 
in each field of the activity box. 

 Activity ID displays in Field 1 

 Original Duration displays in Field 2 

 Activity Description displays in Field 3 

 Early Start date displays in Field 4 

 Early Finish date displays in Field 5 

 The Computed Status (planned, in-progress, or complete) displays in Field 6 

If you scroll down, you can also see how Open Plan uses colors and end shapes to 
signify different types of activities. 

  

 A user of the Professional edition of Open Plan can customize the activity boxes. 
  

The Manual option on the Legend tab allows you to reposition the legend by 
dragging it to different locations in the view or to resize or reshape the legend. 
When you have finished viewing the legend, return to the Network Preferences 
dialog box, and change the Legend Options setting to None. 

Legend 
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Expanding a Subproject 
 
To expand this project to display its children, take one of the following actions: 

 Select the activity box, and click Expand All on the View menu. 

 Select the activity box, and click the Expand All button on the toolbar. 

Open Plan responds by displaying the children of the project surrounded by a 
frame that indicates an expanded subproject: 

 
To display the entire network, you can click the Zoom Out command on the View 
menu, click the Zoom Out button on the toolbar, or right-click the network view, 
and click Zoom Out on the context menu. 

 
Expand All 
button 

 
Zoom Out button 
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Similarly, to get a closer view of the activities, you can click the Zoom In command 
on the View menu, click the Zoom In button on the toolbar, or right-click the 
network view, and click Zoom In on the context menu.  

When you display an expanded project or subproject in the view, you can perform 
operations such as editing existing activities and relationships. You can also 
reposition the entire subproject in the view. To add new activities or to expand 
lower-level subprojects, you must use the Go to Subproject command to “drill 
down” into the appropriate hierarchical level.  

To drill into the expanded subproject, select activity 1, and either click Go to 
Subproject on the View menu, or click the Drill Down button on the toolbar. Open 
Plan responds by displaying only those activities at that hierarchical level (as well 
as any expanded subprojects for those activities). 

 
Zoom In button 

 
Drill Down 
button 
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Select activity 1.02 and click the Drill Down button again. 
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After you have drilled down into a subproject, you can add and reposition individual 
activities. To add an activity, double-click an empty area of the view.  

 
The Activity Details dialog box displays so you can input information for the 
activity. Change the new ID for the new activity to 1.02.03. Type System Review in 
the Desc: field. Click Apply and Close.  

Now the subproject 1.02 has three children, but one of its children, activity 1.02.03, 
does not have a relationship to the others. To add a finish-to-start relationship 
between activity 1.02.02 and 1.02.03, drag a relationship line from the right edge of 
1.02.02 to the left of 1.02.03. 

 
  

 To add a start-to-start relationship, drag a relationship from the left edge of the 
predecessor to the left edge of the successor. 

  

To return to the expanded project, click the Drill Up button on the toolbar or click 
Go to parent on the View menu. 

Activity 1.02 

Added activity 
1.02.03 

 
Drill Up button 
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Customizing Activity Boxes 
As with activity bars in a barchart view, you can control the appearance of activity 
boxes in a network view if you are using the Professional edition of Open Plan. To 
see how to do this, click Preferences on the Tools menu, or right-click an empty 
area of the view, and click Preferences on the context menu. Open Plan responds 
with the following dialog box: 

 
Click the Box Layout tab to see how activity box text is specified: 

 

In this example, activity fields are assigned to a specific line in the box. Multiple 
fields can share the same line; it is also possible to have a field (for example the 
activity description) wrap over two lines. 

To customize the boxes in the current view, scroll to the bottom of the list so that 
an empty row appears. Click the Field cell for the row. From the list box above the 
grid, select one of the activity fields (for example, OBS). Notice that Open Plan 
automatically assigns the field to the first line in the box. Click the Line cell for the 
row and enter 4. Click OK to return to the view and display the customized boxes: 
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Boxes in a network view can display information from any activity field, including 
calculated fields defined by the user.  



Positioning Activities  

54 

 

Positioning Activities 
You can reposition activities and relationships anywhere in the view. To reposition 
a group of activities in a single operation, drag a selection rectangle around the 
desired activities and move the entire group at once. You can also use an 
automatic placements function in which Open Plan automatically positions activities 
to minimize the crossing of relationship lines.  

To ensure that we are looking at the network at the same level of detail, click 
Collapse All on the toolbar. Next, right-click activity 1 and click Expand from the 
context menu. 

To see how automatic placements work, click Placements on the Views menu, or 
right-click an empty area in the view, and click Placements on the Context menu. 
Open Plan displays the following dialog box: 

 

For this demonstration, we want to place the activities in zones based on an activity 
code. To see how this zoning is defined, click Zoning: 

 

Here you can see the field we will zone on (OBS) and the field that will supply the 
zoning headers (c1desc). c1desc is a calculated field that displays the code 
descriptions stored on the code file. Click Cancel to return to the Placements 
dialog box.  

To perform automatic placements, change the setting of the dialog box to 
Automatic, make sure the Zone Project option is selected, and then click OK. 
Open Plan rearranges the activities based on their codes. 
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Use the Zoom Out command to see the entire subproject. 

 

To return to your manual placements, display the Placements dialog box again, 
and change the setting back to Manual. Use the Zoom In command to enlarge the 
view. 
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Network Annotations 
Before leaving the network view, let’s examine one more feature that helps you 
communicate important project information — annotations. Annotations allow you 
to add text to a network report that highlights or explains a specific part of the plan. 
If you wish, you can attach an annotation to an activity, so that the annotation 
moves with the activity. 

To add an annotation to the view, right-click an empty area of the view, and click 
Add Annotation on the Context menu, or click Add Annotation on the View 
menu.  

Open Plan responds with the following dialog box: 

 
Type the text for the annotation, and define its color and style. Click OK to return to 
the view and display the annotation: 

 
After you have created an annotation, you can reposition it in the view, or resize it 
by dragging its lower right corner. You can also edit or delete an annotation by 
right-clicking it and clicking the appropriate command on the context menu. 

Now that we have completed our examination of a network view, we are ready for 
the next stop on the guided tour – Project Resources. Close the network view to 
return to Open Plan Explorer. 
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Managing Resources in Open Plan 
So far we have seen how Open Plan displays schedule-related information using 
barchart and network logic diagrams. For many planners, issues such as the 
availability and costs of resources are just as critical to the overall success of the 
project as its schedule. In fact, in many cases a bottleneck created by the shortage 
of a single key resource can result in the project as a whole being delayed. 

Open Plan provides project planners some of the most powerful and sophisticated 
resource management and scheduling tools available today. These tools allow you 
to model a wide range of different planning scenarios in order to arrive at an 
optimized project schedule. In this chapter of the guided tour, you can examine a 
number of resource-related features in Open Plan: 

 The display of resource information 

 The assignment of resources to activities 

 The calculation of resource scheduling dates 

 The display of resource scheduling results 
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Displaying Resource Information 
To display information about the resources available to the TOUR project, we must 
open the TOUR_RES resource file. In the Open Plan Explorer, expand the TOUR-
_RES folder. In the Views folder, double-click the resource file named 
TOUR_RES. 

  

 If the Open Plan Explorer does not display, you can redisplay it by clicking Open 
Plan Explorer on the Windows menu. 

  

 

 

 
  

 You can use the Zoom Out command to display all the resources in the file. 
  

 

This is an example of a hierarchical resource file in which individual resources can 
be rolled up into higher-level resource “pools.” This type of breakdown structure 
allows you to report availability, assignment, and usage data at various levels of 
summarization. 

To see the information Open Plan can store for an individual resource, double-click 
JIM to display the following tabbed dialog box: 

 
Zoom Out button 
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On the General tab of the Resource Details dialog box you can see some basic 
information about the resource: ID, description, type, unit, cost, and so on. You can 
also see the settings for a number of options related to the behavior of the resource 
during resource scheduling and statusing. In this case, you can see that Open Plan 
will automatically progress and calculate costs for this resource based on the 
status information entered for the activity. 

To see information about the availability of this resource, click the Availability tab: 

  

Here you can see that the resource is available eight hours a day over the defined 
period. Notice also the specification of a calendar that can be used to designate 
non-working days due to vacations, plant shutdowns, etc. 

To see time-phased costs associated with this resource, click the Escalation tab:  
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Here you can see that the costs associated with Jim increase on January 1 in 
2005, 2006 and 2007. 

To see the skills definition for the resource, click the Skills tab: 

 

Open Plan allows you to define skill assignments for activities just as you would 
make a resource assignment. In this example, the resource possesses three 
defined programming skills: C++, Visual Basic, and Xbase. An activity requiring 
one of these skills could then be assigned any resource possessing the desired 
skill by Open Plan. This eliminates the need for the planner to match up resources 
and requirements on a one-to-one basis. 

The Proficiency column allows you to enter a user-defined proficiency rating for the 
listed skill. The scale of the rating is determined the end-user organization, and is 
not used in Open Plan calculations. 

Click Close to return to the resource view. 
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Defining Resource Assignments 
To see how resource assignments are made in Open Plan, close the resource 
view, and open any activity view. Double-click an activity, and click the Resources 
tab of the Activity Details dialog box. For example, if you display the information 
for activity 1.03.02, Open Plan shows the following assignments: 

 
This illustrates how the planner has specified both a requested resource and an 
alternate resource for the activity. If the first resource is not available, Open Plan 
will attempt to schedule the alternate resource instead. In addition to alternate 
resource assignments, Open Plan allows you to assign resource pools or resource 
skills rather than individual resources.  

You can also tell Open Plan if it is permissible to manipulate a resource 
requirement by splitting, stretching, or reprofiling the assignment so that resource 
overloads are reduced. This is done by selecting the Type of resource scheduling 
on the Advanced tab. 

 
There are five resource scheduling options to select from: 

 Normal – Does not allow Open Plan any advanced controls for treatment of 
the duration during resource scheduling 

 Splittable – Allows the duration of an activity to be split into two or more 
pieces to permit it to be scheduled earlier than would otherwise be possible 
due to gaps in the availability of a required resource 

Types of 
Resource 
Scheduling 
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 Stretchable – Allows Open Plan to lengthen the duration of an activity during 
resource scheduling to reduce the peak requirements for a constraining 
resource. Stretching an activity can, in many cases, result in an earlier 
scheduled date 

 Reprofilable – Provides Open Plan with the most flexibility in scheduling an 
activity  

 Immediate – Allows Open Plan to force an activity with an immediate attribute 
to start on its earliest feasible date, even if that means overloading a resource  

This kind of flexibility allows planners to take advantage of the power of Open Plan 
to calculate the most efficient use of resources in a given situation. 

When you have finished examining the assignment information for the activity, 
close both the dialog box and the view, and return to the Open Plan Explorer. 
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Performing Resource Scheduling 
Resource scheduling involves the calculation of activity dates based on the 
availability of required resources. To see the options available for resource 
scheduling calculations, display the Resource Scheduling dialog box by clicking 
Resource Scheduling on the Project menu. 

 
Here you can select which type of resource scheduling Open Plan should perform 
on the project: 

 Time Limited — Places a priority on maintaining the earliest possible 
completion date, even if that means overloading resources 

 Resource Limited — Places a priority on preventing resource overloads, even 
if that means delaying the completion of the project 

If you click the Advanced tab, you can see options related to scheduling priorities 
such as granting priority to activities that are already in progress.  

 
You can also devise a custom priority system that breaks ties between activities 
based on one or more user-specified fields. 

To exit the dialog box without performing resource scheduling, click Cancel. 
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Displaying the Results of Resource Scheduling 
To see one of the ways in which Open Plan can display the results of resource 
scheduling, open the Crosstable Barchart View named TOURCTAB in the Views 
folder. Use the Expand All command to see all the detail records: 

 
This view allows you to display both activity and resource data in the same 
barchart. Here you can see resource usage displayed next to activity bars, with 
each value corresponding to the smallest unit used in the barchart date scale. In 
this case, each value represents the number of units used each week. 

  

 If you are using the Professional edition of Open Plan, you can customize the 
appearance of these values to show resource costs rather than units. 

  

Scroll down to display the rows for RES.EQUIP.TEST: 

 
Expand All 
button 
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 You may have to widen the columns in the spreadsheet view to see the full names 
of the activities. Drag the header boundaries to change the column width. 

  

Notice also how the resource totals displayed next to the activity bars are reflected 
in the histogram based on early dates appearing at the bottom of the view. 

This type of view makes it easy to see how resource usage is time-phased over the 
course of the project as well as how it correlates with the schedules of specific 
activities. 

After you have finished examining the view, close project TOUR using one of the 
following methods: 

 Select the project folder and click Close on the File menu. 

 Right-click the project folder and click Close on the context menu. 

Next we are going to use the New File Wizard to create a project. 

 

  

RES.EQUIP.TEST 

Header 
boundary 



 

 68 

 

Creating a New Project 
Creating a New Project ..................................................................................... 70 
Using the New File Wizard ............................................................................... 71 
Adding Resources to the Resource File ......................................................... 77 
Adding Activities to the Project ....................................................................... 79 
Where to Go From Here .................................................................................... 83 
 

 

 

 

 

 

 
}



 

69 

 

 

 

 

 



Creating a New Project  

70 

 

Creating a New Project 
Now that we have explored many of the features in Open Plan, let us look at how 
to create a new project. One way of creating a new project is to use the New File 
Wizard. By using the New File Wizard, you can create projects with default 
settings or with custom settings.  

First, display the New File dialog box by taking one of the following actions: 

 On the File menu, click New. 

 Press Ctrl+N. 

 On the toolbar, click the New button. 

 Double-click an empty area of the Open Plan Explorer. 

In the New File dialog box, leave Project selected in the File Type field, and enter 
a Name and a brief Description for the project. 

 
  

 For the purpose of this Guided Tour, we recommend using your user ID 
for the project name. 

  

If you were to click Finish, you would create the new project using Open Plan 
default settings. You can also create a project using the settings from the last file 
you created by selecting the Use previous settings as defaults option. 

  

 For more information on this option, click Help or refer to Chapter 4, 
“Creating a New File,” in the Deltek Open Plan User’s Guide. 

  

For this Guided Tour, we are going to create the project using custom settings. 
Click Next to start the New File Wizard. 
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Using the New File Wizard 
The New File Wizard in Open Plan helps you to specify custom settings for a new 
file as it is being created.  

Create Page 
The first page of the New File Wizard is the Create page: 

 
Using the options on the Create page, you can either create a new: 

 Blank project 

 Project as a copy of an existing one 

 File from a project template 

 File from the default project 

Because we are creating a project from scratch, select the Create a new file 
option. Click Next to continue. 

Summary Page 
This page of the New File Wizard allows you to enter summary information about 
your project: 
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Type the name of your company in the Company field. Feel free to fill in any other 
information you would like. 

  

 For more information about the options on the Summary page of the New 
File Wizard, click Help or refer to Chapter 4, “Creating a New File,” in the 
Deltek Open Plan User’s Guide. 

  

When you are finished entering information, click Next.  

Status Information Page 
This page of the New File Wizard allows you to specify the status settings of the 
project: 

 
For the Project Start date and Time Now date, enter today’s date. 
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 You can enter the date directly in the fields, or you can click the ellipsis 
button to the right of the fields and select the date from a popup calendar. 

  

Select the Auto Time Analysis option so that Open Plan will perform time analysis 
each time the data in the project changes. 

Click Next to continue.  

Files Page 
This page of the New File Wizard allows you to assign auxiliary files to the project 
you are creating: 

 
The Calendar File field allows you to assign a calendar file to the project. We are 
going to use the DEFAULT calendar, which is automatically selected for you. 

You can use the Resource Definition File field to assign a resource file to the 
project. To assign a resource file, click the ellipses button at the right edge of this 
field.  

Open Plan responds by displaying the Select dialog box that contains a listing of 
previously created resource definition files: 

 
We are going to create a new resource file for our project. Click New on the Select 
dialog box to display a new instance of the New File dialog box. Notice that 
Resource is selected automatically in the File Type field. 
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Enter a name and a brief description for the new resource file as shown above. 
Click Finish to return to the Select dialog box. 

  

 By clicking Finish in the New File dialog box, we are creating the 
resource file using Open Plan’s default settings. To use customized 
settings, you would instead click Next to start a new instance of the New 
File Wizard for the resource file. 

  

The new resource file you created is automatically added to the Select dialog box.  

 
Select your newly created resource file, and click OK to return to the Files page of 
the New File Wizard. 

The resource file you created is now listed in the Resource Definition File field: 

 

Added 
resource 
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For the purpose of this Guided Tour, we will not be assigning code files to the 
project. 

  

 For information on assigning code files using the New File Wizard, refer 
to Chapter 4, “Creating a New File,” in the Open Plan User’s Guide. 

  

Click Next to continue. 

Preferences Page 
This page of the New File Wizard allows you to specify various project settings, 
including the default date format and default duration units: 

 
We are going to use the selected defaults, so click Next to continue. 

Notes Page 
This page of the New File Wizard allows you to attach notes to the project: 
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Enter some text in the text box, and click Next to continue. 

Access Control Page 
The last page of the New File Wizard is the Access Control page:  

 
You can use this page to specify access rights that groups and individual users 
with a specified role have to the project.  

Because we are not going to specify access rights for now, click Finish. 

Open Plan creates the project with the information you entered in the New File 
Wizard. Open Plan also places the project in the Projects folder and creates a link 
to it in your My Folder. The resource file you created on the Files page is placed 
within the Resources folder of the Open Plan Library.  
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Adding Resources to the Resource File 
You will notice that the Resource View for the resource file you created displays 
automatically when you click Finish on the last page of the wizard.   

If the Resource View is not maximized, do so by clicking the Maximize button in 
the upper right corner of the view window. Because we have not created any 
resources, the view is empty.  

 
We will add two resources to our resource file. To add a resource, take one of the 
following actions: 

 On the Edit menu, click Add Resource. 

 Double-click an empty area in the workspace.  

Either action displays the Resource Details dialog box: 
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The General tab of the Resource Details dialog box allows you to enter basic 
information about the resource such as an ID and description.  

For the ID field, enter RESOURCE1, and for Desc field, enter My first resource. 
When you finish, click the Apply button at the bottom of the dialog box. 

  

 A resource ID can consist of 1-59 characters, including periods 
that are used to indicate hierarchical levels. A description can 
contain up to 60 characters. 

  

To create the second resource, click the New button to refresh the Resource 
Details dialog box. Enter RESOURCE2 and My second resource in the 
appropriate fields, and click Apply. 

Click Close to return to the Resource View where your two resources have been 
added: 

 
When you are finished examining the Resource View, close it by clicking Close on 
the File menu. When Open Plan asks if you want to save the changes to the 
resource file, click Yes. 
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Adding Activities to the Project 
Now we will add activities to our project. From the Open Plan Explorer, select the 
Views folder for the project. We will add the activities in a barchart view, so locate 
the view BARVW and double-click it.  

The following barchart view displays: 

 
You can also enter activities using a network view or a spreadsheet view. 

  

 For information on using the network view and spreadsheet view to enter 
new activities, refer to Chapter 6, “Activity Information,” in the Deltek 
Open Plan User’s Guide. 

  

Add an activity to the project using one of the following methods:  

 Double-click the selection button at the left edge of the first activity row in the 
spreadsheet. 

 On the Edit menu, click Add Activity.  

The Activity Details dialog box displays: 

 

Selection 
button 
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On the General tab of the Activity Details dialog box, enter 1 for the ID and My 
first activity for the description. In the Duration field, enter a duration of 15d. 

 
Next, we will assign RESOURCE1 to the activity. Click the Resources tab.  

Tab to the Resource ID column, and click the drop-down arrow at the right edge of 
the data entry field. Select RESOURCE1 from the list. 

Click the ellipsis button to display the Select Resource dialog box that you can 
also use to select the appropriate resource. 

  

 For more information on using the Select Resource dialog box, refer to 
Chapter 8, “Resource Assignments,” in the Open Plan User’s Guide. 

  

 
Tab to Res.Level and then click Apply to create the new activity. 

In order to add a second activity, click New to refresh the Activity Details dialog 
box. Enter an ID and description for the second activity, and give it a duration of 
2d. Also, assign RESOURCE2 to the activity. 
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Click Apply and then click Close to return to the barchart view.  

 
Notice that Open Plan has added the two activities to the spreadsheet pane with 
bars showing their durations in the barchart pane.  

Next, we are going to create a finish-to-start relationship between the two activities. 
In a finish-to-start relationship, the start of the successor activity depends on the 
completion of the predecessor activity.  

Double-click the selection button for your second activity. In the Activity Details 
dialog box, click the Relationships tab. 
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In the first row of the Predecessor column, select your first activity from the list. 
Click on the Type column and select Finish to Start. Click Apply. A dialog box will 
display, which asks you if you would like to view the log. This dialog box displays 
when Time analysis has been calculated. We selected to calculate time analysis 
automatically when we were creating our project. If we did not select this option, we 
would have to click the Time Analysis button on the toolbar in order for Open Plan 
to recalculate dates. 

Click Close to return to the BARVW view. Notice how your second activity has 
moved on the barchart.  
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Where to Go From Here 
Congratulations! You have created a new project with activities and resources. You 
can continue working with this project if you want by adding more activities or 
exploring other views. You can also experiment with calendar and code files. If you 
need additional help, take advantage of the Help system, or refer to the Open Plan 
User’s Guide. 
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Backup Restore Log Viewer 

Restore Log [11/01/06 18:11:43] 
C:\Documents and Settings\ruthcurby\My Documents\Welcom\Open Plan 
Professional 3.4\OPP_BKP.LOG 

C:\Program Files\Deltek\Open Plan Professional 3.4\Sample Data\Tour.bk3 

|a:OPP|b:Version 3.4.0.854|d:2006-09-27 
18:15|n:12345|t:FULL|u:SYSADMIN|s:OP32| 

Restoring Calendar File TOUR_CAL as TOUR_CAL. 

Restoring Title Block DEF_ACT_SPD as DEF_ACT_SPD. 

Failed to restore Title Block DEF_ACT_SPD. 

Restoring View ResourceSpreadsheet as ResourceSpreadsheet. 

Restoring Title Block DEF_RBS_VIEW as DEF_RBS_VIEW. 

Failed to restore Title Block DEF_RBS_VIEW. 

Restoring View TOUR_RES as TOUR_RES. 

Restoring Resource File TOUR_RES as TOUR_RES. 

Restoring Title Block DEF_CODE_VIEW as DEF_CODE_VIEW. 

Failed to restore Title Block DEF_CODE_VIEW. 

Restoring View CODEVIEW as CODEVIEW. 

Restoring View CodeSpreadsheet as CodeSpreadsheet. 

Restoring Code File TOUR_OBS as TOUR_OBS. 

Restoring Title Block TOURASGN_VTB as TOURASGN_VTB. 

Failed to restore Title Block TOURASGN_VTB. 

Restoring View TOURASGN as TOURASGN. 

Restoring Title Block TOURNET_VTB as TOURNET_VTB. 

Failed to restore Title Block TOURNET_VTB. 

Restoring View TOURNET as TOURNET. 

Restoring Title Block TOURHIST_VTB as TOURHIST_VTB. 

Failed to restore Title Block TOURHIST_VTB. 

Restoring View TOURHIST as TOURHIST. 

Restoring Bar Set TOURBAR_BRS as TOURBAR_BRS. 

Restoring Title Block TOURBAR_VTB as TOURBAR_VTB. 

Failed to restore Title Block TOURBAR_VTB. 

Restoring View TOURBAR as TOURBAR. 

Restoring Title Block TOURREL_VTB as TOURREL_VTB. 

Failed to restore Title Block TOURREL_VTB. 

Restoring View TOURREL as TOURREL. 
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Restoring Title Block TOURSPRD_VTB as TOURSPRD_VTB. 

Failed to restore Title Block TOURSPRD_VTB. 

Restoring View TOURSPRD as TOURSPRD. 

Restoring Title Block TOURPROG_VTB as TOURPROG_VTB. 

Failed to restore Title Block TOURPROG_VTB. 

Restoring View TOURPROG as TOURPROG. 

Restoring Bar Set TOURSUM_BRS as TOURSUM_BRS. 

Restoring Title Block TOURSUM_VTB as TOURSUM_VTB. 

Failed to restore Title Block TOURSUM_VTB. 

Restoring View TOURSUM as TOURSUM. 

Restoring Bar Set TOURCTAB_BRS as TOURCTAB_BRS. 

Restoring Title Block TOURCTAB_VTB as TOURCTAB_VTB. 

Failed to restore Title Block TOURCTAB_VTB. 

Restoring View TOURCTAB as TOURCTAB. 

Restoring Project TOUR as TOUR. 

Restoring Project Baselines. 

Restore Complete. [11/01/06 18:11:47] 

System Log 

Welcom Application Trace Log [11/01/06 17:23:50] 
C:\Documents and Settings\ruthcurby\My Documents\Welcom\Open Plan 
Professional 3.4\opwin.log 

01Nov2006 17:23:50          Open Plan Professional 

01Nov2006 17:23:50          Version 3.4.2.770 

01Nov2006 17:23:50          Non-Dongle Version 

01Nov2006 17:23:50          Unlimited Version 

01Nov2006 17:23:50          EXE Directory: C:\Program Files\Welcom\Open 
Plan Professional 3.4\ 

01Nov2006 17:23:50          Application Directory: C:\Program 
Files\Welcom\Open Plan Professional 3.4\ 

01Nov2006 17:23:50          User Directory: C:\Documents and 
Settings\ruthcurby\My Documents\Welcom\Open Plan Professional 3.4\ 

01Nov2006 17:23:50          Log Directory: C:\Documents and 
Settings\ruthcurby\My Documents\Welcom\Open Plan Professional 3.4\ 

01Nov2006 17:23:50          Config.dat: Config.dat 

01Nov2006 17:23:50          Datasources.dat: C:\Program Files\Welcom\Open 
Plan Professional 3.4\DATASOURCES.dat 

01Nov2006 17:23:50          Briefcase.dat: Briefcase.dat 
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01Nov2006 17:23:50          DefaultLanguage: OP30L409.DLL 
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